Skip to main content

Is Postman impacted by the spring4shell vulnerability?

Our security team has conducted an investigation to determine if there is any impact on Postman. Our assessment revealed that the Postman platform is not affected as our stack isn’t running the vulnerable versions. We have one 3rd party application that does have Spring Framework running and they aren’t susceptible to the CVE-2022-2296.

We will continue to monitor the situation and update this article as appropriate.



Have more questions? Submit a request