Skip to main content

Deprecating TLS 1.0 and TLS 1.1

On March 15, 2020, Postman will be deprecating support for Transport Layer Security (TLS) versions 1.0 and 1.1 to align with industry best practices for security and data integrity. 

What is TLS?

Transport Layer Security (TLS) is a protocol that secures your data as it traverses the internet. Whenever you visit the Postman website, use any of our apps (Linux, macOS, or Windows), or make requests using the Postman API, TLS helps keep your data secure. Early versions of the TLS protocol are now becoming obsolete as newer and more secure versions are released, which is why Postman is making this change.

What happens after March 15, 2020?

After the deprecation date, all communications with Postman will be required to use TLS v1.2 or higher. Using TLS version 1.2 (or any subsequent version of TLS) increases overall security and makes Postman reliable and safe for everyone.

Who is affected?

This change will affect anyone who accesses Postman from an older web browser or a device running an older operating system that is not compatible with TLS v1.2. Please note that all Postman apps which are version 6 or higher will be compatible with the changes indicated on this page. 

If you’re already accessing Postman using a compatible browser or device, you don’t need to make any changes. If you find that your browser or device is not compatible, you’ll need to update to a supported version to maintain access to Postman after March 15, 2020.

If you’re unsure of your browser’s TLS capabilities/compatibility, please check this pageIf you have further questions, please submit a request to our support team

 


Have more questions? Submit a request