Skip to main content

What are the system requirements for using Postman?

Postman Desktop app

The Postman Desktop app is available for Windows, macOS, and Linux platforms.

  • Mac OS X: OS X El Capitan (10.11+), including macOS Monterey.
  • Windows: Windows 7 and later are supported. Older operating systems are not supported (and do not work).
  • Linux: Ubuntu 14.04 and newer, Fedora 24 and newer, and Debian 8 and newer. 

Note: For the best experience, we recommend using the latest version of Postman.

 

Postman Web app

The Postman Web app is optimized for the following browsers:

Note: To learn more about supported OS versions and browsers with Postman, look at the Learning Center section Installing and updating



Have more questions? Submit a request